Level editor window will not resize

  • 3 Replies
  • 6785 Views
Level editor window will not resize
« on: October 01, 2011, 23:17:04 »
the knytt experiment Level editor window is taking up the entire screen and will not re-size. most of that space is not being used and i cannot read the titles, press the buttons, ect.  this makes it so i cannot create any levels. how do i fix this?

*

Offline LPChip

  • You can only truly help other people by allowing them to fail.
  • 3431
  • 126
  • Excel at the thing you're the best at!
    • View Profile
    • LPChip Interactive
Re: Level editor window will not resize
« Reply #1 on: October 02, 2011, 13:39:51 »
Sounds to me like your windows resolution is smaller than the window of Knytt Experiment level editor.

The solution would be to increase your resolution. If you are on a laptop and thus cannot increase the resolution, hook up an external monitor, and you will be able to change the resolution to a higher setting.

There's no other way.
on the left, above my avatar.

MODPlug Central Forum
"If I tried to kill you, I'd end up with a big fat hole through my laptop." - Chironex

Re: Level editor window will not resize
« Reply #2 on: October 03, 2011, 00:10:39 »
In the properties (display settings) there is a "Run in 640 x 480 screen resolution" option.  what if i check that on?

*

Offline LPChip

  • You can only truly help other people by allowing them to fail.
  • 3431
  • 126
  • Excel at the thing you're the best at!
    • View Profile
    • LPChip Interactive
Re: Level editor window will not resize
« Reply #3 on: October 03, 2011, 12:16:02 »
In the properties (display settings) there is a "Run in 640 x 480 screen resolution" option.  what if i check that on?

Then windows will be set to this resolution and you'll see even less.
on the left, above my avatar.

MODPlug Central Forum
"If I tried to kill you, I'd end up with a big fat hole through my laptop." - Chironex